Skip navigation
4443 Views 2 Replies Latest reply: Apr 9, 2013 2:54 PM by nilie RSS
iamzam Newbie 1 posts since
Feb 5, 2010
Currently Being Moderated

Apr 8, 2013 1:42 PM

New Manual 4.2.3 Install on Centos 6.4 - mysql-client >=5.5.13 dependency

Hello everyone

 

I have followed the Zenoss Core Installation Guide version 01-012013-4.2-v09 and I have installed the latest MySQL-client rpm version 5.6.10-1 and I get the following error:

 

Error: Package: zenoss-4.2.3-1695.el6.x86_64 (/zenoss_core-4.2.3.el6.x86_64)

           Requires: mysql-client >= 5.5.13

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest

 

 

I have tried using --skip-broken which doesn't work, I have tried various combinations of MySQL-client and MySQL-server 5.6 and 5.5.

 

Is there a magic combination of package versions to install?  The exact version suggested in the pdf ( MySQL-client-5.5.28-1.linux2.6.x86_64.rpm ) doesn't exist anymore at mysql.com and the only 5.5 version available is 5.5.30-1 which doesn't work with the zenoss_core-4.2.3.el6.x86_64.rpm .

 

There is no mysql-client rpm (all lowercase) at any repository (epel, rpmforge) or even rpmfind.net so I am pretty stumped at this point how so many of you managed to install zenoss-core at all.  Is it because I am doing the manual install and the auto-install works better?

 

Thanks for any leads you can give me at this point...

 

 

-dv

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points