Skip navigation
1 2 Previous Next 6843 Views 15 Replies Latest reply: Jun 13, 2012 10:48 AM by Lance Murray RSS
dionizio Rank: White Belt 19 posts since
Apr 11, 2011
Currently Being Moderated

May 29, 2011 10:58 AM

Alert action is missing

Hello Everybody,

 

I install the Zenoss 3.1.0, and start to read the documentation, in the create rule area, the manual says to do the following :

Creating an Alerting Rule

Alerting  rules are created for each user. You can add more recipients for rules,  but upon creation, the alerting rules are tied to a user account.

To create an alerting rule:

  1. Select Advanced from the menu bar.

    The Settings page appears.

  2. Select Users in the left panel to display the users page.

  3. In the Users area, the name of the user for which you want to create an alerting rule.

  4. In the left panel, select Alerting Rules.

  5. Select Add Alerting Rule from (Action Menu).

  6. From the Alerting rule table menu, select Add Alerting Rule.

    The Add Alerting Rule dialog appears.

 

But in my zenoss i dont see the Add Alerting Rule buttom, when i access the (In the left panel, select Alerting Rules.) the is noting to click.

 

Anyone know what to do?

 

 

 

Thanks

  • jmp242 ZenossMaster 4,060 posts since
    Mar 7, 2007
    Currently Being Moderated
    1. May 31, 2011 10:09 AM (in response to dionizio)
    Re: Alert action is missing

    So you don't get the little plus sign?

     

    --

    James Pulver

    Information Technology Area Supervisor

    LEPP Computer Group

    Cornell University

  • jmp242 ZenossMaster 4,060 posts since
    Mar 7, 2007
    Currently Being Moderated
    3. May 31, 2011 10:21 AM (in response to dionizio)
    Re: Alert action is missing

    Click on Alerting Rules on the left. Then click on the gear at the middle top to select Add alerting rule.

     

    --

    James Pulver

    Information Technology Area Supervisor

    LEPP Computer Group

    Cornell University

  • jmp242 ZenossMaster 4,060 posts since
    Mar 7, 2007
    Currently Being Moderated
    5. May 31, 2011 10:32 AM (in response to dionizio)
    Re: Alert action is missing

    What's that big down arrow in the lower right hand corner? I don't have that. Are you running noscript or some other extension in your browser?

     

    --

    James Pulver

    Information Technology Area Supervisor

    LEPP Computer Group

    Cornell University

  • jmp242 ZenossMaster 4,060 posts since
    Mar 7, 2007
    Currently Being Moderated
    7. May 31, 2011 10:39 AM (in response to dionizio)
    Re: Alert action is missing

    Mmmm, have you tried clearing your browser cache and re-loading? Try another browser? Otherwise, I'm at a loss why the icons would not show up.

     

    --

    James Pulver

    Information Technology Area Supervisor

    LEPP Computer Group

    Cornell University

  • mwcotton Rank: Brown Belt 563 posts since
    Apr 23, 2008
    Currently Being Moderated
    9. May 31, 2011 4:44 PM (in response to dionizio)
    Re: Alert action is missing

    try logging in as admin and see if it appears, seems like a permissions problem of the logged in user.

  • Thunder88 Newbie 1 posts since
    Sep 16, 2011
    Currently Being Moderated
    10. Sep 19, 2011 9:01 AM (in response to dionizio)
    Re: Alert action is missing

    This stumped me as well, until I realized that the instructions are missing a word:

     

    3. In the Users area, Select the name of the user for which you want to create an alerting rule.

     

    once you have selected and opened that user you will see the alerting rules option on the left and be able to continue setting up the alerts.  

     

    I know this is a few months old, but I figured that it would help to have the answer out there for others who were confused like me. 

  • Lance Murray Newbie 4 posts since
    Jun 11, 2012
    Currently Being Moderated
    11. Jun 11, 2012 4:52 PM (in response to Thunder88)
    Re: Alert action is missing

    I have the same issue, only with Zenoss 4.1. Even if I select a user, there is no choice to add an alert rule.

    I tested that I can send out email through the user selected, but there is no menu choiceon the left side

    (only Edit, Administered Objects).

    Here is the versions I am running:

    zenoss-core-zenpacks-4.1.70-1518

    zenoss-4.1.70-1474.el5

     

    This is redhat 5.5.

     

    Thanks,

  • jcurry ZenossMaster 1,021 posts since
    Apr 15, 2008
    Currently Being Moderated
    12. Jun 12, 2012 4:57 PM (in response to Lance Murray)
    Re: Alert action is missing

    With Zenoss 4 the alerts have been decoupled from the users (which I think is good).  Navigate to EVENTS and there is a new submenu called Triggers.  You can create Triggers and Notifications independently of users and then decide which users have access to what.  Seems more flexible and scaleable to me.

     

    There have been a few bugs in this area - I saw some with 1514 - they may be fixed in your build.  Check with the JIRA ticket logging system if it doesn't do what you expect.  I am now on 1538 and it seems OK.

     

    Cheers,

    Jane

  • jcurry ZenossMaster 1,021 posts since
    Apr 15, 2008
    Currently Being Moderated
    14. Jun 13, 2012 10:30 AM (in response to dionizio)
    Re: Alert action is missing

    Absolutely not!  I wouldn't dream of putting the current Core 4 beta into production yet.  Just experimating with it in test when I have time.

     

    Cheers,

    Jane

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points