Skip navigation
1139 Views 1 Reply Latest reply: Jun 11, 2012 11:25 AM by jcurry RSS
joanypony Rank: Green Belt 114 posts since
Mar 7, 2012
Currently Being Moderated

Jun 7, 2012 12:14 PM

Zenoss Email Alert Links not working

Hi All,

In the default email message generated by Zenoss, it includes 4 links -

Event Detail

Acknowledge

Delete

Device Events

 

Whenever I click on these, I either get a time out, or a blank page. Does anyone have any ideas? My email user is the admin user, so they would have the rights to do these actions, I'm not using a non standard port on my Zenoss install.. I'm using 3.2.1.

 

Thanks!

Joan

  • jcurry ZenossMaster 1,021 posts since
    Apr 15, 2008
    Currently Being Moderated
    1. Jun 11, 2012 11:25 AM (in response to joanypony)
    Re: Zenoss Email Alert Links not working

    If you hover over the Event Detail,Acknowledge, etc, what does your browser show as the URL?

    Can you copy the link and paste it into a separate browser window?

    Firewalls? NAT? DNS?

     

    I currently have an issue with one of my Zenoss's because it is a VM on a NAT network.  The standard message format uses things like %(eventUrl), %(ackUrl) which include the Zenoss server's hostname (as far as IT is concerned) and I don't know how to change these but I do get a fairly immediate "Server not found" message when I follow the links in the email.

     

    Cheers,

    Jane

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points