Skip navigation
1 2 Previous Next 109124 Views 15 Replies Latest reply: May 6, 2012 6:38 PM by sanane enenand RSS Go to original post
  • sanane enenand Rank: White Belt 41 posts since
    Apr 28, 2012
    Currently Being Moderated
    15. May 6, 2012 6:38 PM (in response to barney34)
    Re: fping do not graph... please help...

    Barney, i didn't get it to work... the packet loss graph disappers, i cant zoom in the ping count and spred time, but can zoom in the latency...

     

    BUT, when i run the command

     

    /usr/sbin/fping -c 20 -sq ${dev/manageIp} 2>&1 | /usr/local/sbin/convertfping.pl

     

     

    root@server-ProLiant-DL160-G6:~# /usr/bin/fping -c 20 -sq 192.168.1.211 2>&1 | /usr/local/sbin/convertfping.pl

    PING DOWN|xmt=20 rcv=0 loss=100 min= avg= max=

     

    or

     

    root@server-ProLiant-DL160-G6:~# /usr/bin/fping -c 3 -sq 192.168.1.211 2>&1 | /usr/local/sbin/convertfping.plPING UP|xmt=3 rcv=3 loss=0 min=0.31 avg=0.36 max=0.44

     

    it returns nice

     

     

    ----------------------------------

     

    UPDATE:

     

    i got it work with the original code and some modification. Until today everything worked great. but i cant zoom in the LAtency and Loss graph in fping Zenpack... the other graphs works good...

     

    how come it so that, when i didnt modify anything, that the graph isnt able to be zoom anymore?

    anyone?

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points