Skip navigation
3207 Views 5 Replies Latest reply: Feb 8, 2012 9:41 AM by Daniel Ballado RSS
Daniel Ballado Newbie 4 posts since
Jan 30, 2012
Currently Being Moderated

Feb 1, 2012 9:13 AM

No me aparecen graficas de los sistemas

Quisiera saber si alguien me puede asesorar con un tema que no he podido encontrar en internet.

El problema es el siguiente.

Tengo instalado Zenoss core 3 en un servidor Centos 5.7.

El autodiscovery de Zenoss me detecta los nodos de manera correcta, pero en algunos casos me detecta los nodos pero no me arroja imagenes de ellos, es decir no me arroja graficas de los nodos detectados.

Me marca los nodos en color naranja, lo cual indica que no tengo habilitada la configuracion SNMP, pero si hace ping a los equipos y aun asi haciendo ping, no me arroja las graficas.

Mando imagenes de como se ve la pantalla, quiero pensar que puede ser un zenpack, pero la verdad no se a que se deba esta anomalia.

 

Gracias.

Attachments:
  • luizzmizz Rank: White Belt 58 posts since
    May 30, 2011
    Currently Being Moderated
    1. Feb 2, 2012 6:19 AM (in response to Daniel Ballado)
    Re: No me aparecen graficas de los sistemas

    Yo en tu caso haría un pequeño esfuerzo por hacerme entender... será más probable recibir ayuda cuanta más gente te entienda...

     

    Descubres los dispositivos, perfecto, pero con ping no tienes ninguna grafica.

     

    Depende del "template" que tengas asignado al organizer "Discovered" (lo puedes consultar en Advanced/Monitoring Templates), las gráficas se basan en datos obtenidos desde preguntas (datasources) de tipo SNMP/WMI/sql... Según creo recordar, la configuración original de Zenoss tiene un template Device que hace preguntas tipo sysUpTime via snmp. Igualmente lo mejor que puedes hacer para entenderlo es verlo: desplazarte dentro de "Monitoring Templates" hasta el organizer "/Discovered" y ver allí qué templates se asignan. Entre ellos encontraras el template Device, y una vez haces click, en la parte derecha de la pantalla verás qué datasources tiene dicho template, que thresholds y qué gráficas (y en qué datos se basan esas gráficas).

     

    En resumen... si no hay datos... no hay gráfica. Y los datos de ping no se  utilizan (que yo sepa).

     

    Si vas a trabajar por snmp... yo empezaría viendo por qué no puedes consultar. Si trabajarás contra windows y via wmi, los zenpacks de bigegor van bastante bien.

     

    Hope it helps!

  • luizzmizz Rank: White Belt 58 posts since
    May 30, 2011
    Currently Being Moderated
    3. Feb 3, 2012 8:59 AM (in response to Daniel Ballado)
    Re: No me aparecen graficas de los sistemas

    Perfecto, la situación no puede ser más coherente: segun se ve, por tus screenshots los datos a graficar provienen de preguntas SNMP. Y segun tú mismo decías, no tienes acceso SNMP del server a esas máquinas... ergo... no hay datos que graficar.

     

    Tus opciones son dos:

      - no preguntar snmp: instalar zenpacks para trabajar con WMI

      - preguntar snmp y poder acceder via snmp desde el server hasta las máquinas (por supuesto tendrás que habilitar snmp en las máquinas).

     

     

    Ah! Y reitero! Las gráficas no se montan con datos de ping, por tanto no hay anomalía.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points