Skip navigation
2860 Views 1 Reply Latest reply: Jul 14, 2011 9:33 PM by Chet Luther RSS
terrabull47 Rank: White Belt 31 posts since
Jul 13, 2010
Currently Being Moderated

Jul 13, 2011 9:01 AM

Zenoss Device Ping issue

I tried to add a device to the container. 2 of them were added without any issues. when i tried to add a 3rd it never showed up.  Now when i try to add it, it says that the device already exists (job status) but when i try to browse the container its not there. what do i do? please advise. thanks

  • Chet Luther ZenossEmployee 1,302 posts since
    May 22, 2007
    Currently Being Moderated
    1. Jul 14, 2011 9:33 PM (in response to terrabull47)
    Re: Zenoss Device Ping issue

    When it complains about the device already existing it's usually because it

    is finding the same IP on another device. Go to the Infrastructure screen

    and search for devices with the same IP as the one you're trying to add.

    Perhaps it added under a different name, or just by IP.

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points