Skip navigation
3115 Views 2 Replies Latest reply: Nov 19, 2010 7:24 AM by tcount RSS
tcount Rank: White Belt 23 posts since
Jun 26, 2009
Currently Being Moderated

Nov 12, 2010 4:35 PM

Nortel Zenpack incompatible w/3.0.3

Has any one come up with a resolution to the Nortel Passport ZenPack not working in version 3.0.3. If there is a known fix could you pass it along.

Many thanks for the assist.

  • Kilmomo Rank: White Belt 12 posts since
    Nov 16, 2010
    Currently Being Moderated
    1. Nov 18, 2010 3:20 PM (in response to tcount)
    Re: Nortel Zenpack incompatible w/3.0.3

    Hi,

     

    I have the same problem , At this time I found this link  http://www.mail-archive.com/zenoss-users@zenoss.org/msg11244.html//www.mail-archive.com/zenoss-users@zenoss.org/msg11244.html

    to replace interface-map with a new one but It don't work . I have this error message :

     

    Traceback (most recent call last):   File "/usr/local/zenoss/zenoss/Products/DataCollector/zenmodeler.py", line 613, in processClient     datamaps = plugin.process(device, results, self.log)   File "/usr/local/zenoss/zenoss/Products/DataCollector/plugins/zenoss/snmp/PassportInterfaceMap.py", line 104, in process     om = self.processInt(device, iface) TypeError: processInt() takes exactly 4 arguments (3 given).

     

    Kilmomo

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points