Skip navigation
6323 Views 5 Replies Latest reply: Apr 15, 2010 1:49 PM by peak6 RSS
Currently Being Moderated

Nov 13, 2006 5:02 AM

Graphs not updating..

My performance graphs are showing no new data. I can go to a weekly view or monthly view and see historic data, but no new data is being displayed. The time stamps of the rrd files are within the last 5 minutes (the time I have for the snmp cycle).

In the event.log I see this:

[root@nmstest log]# tail -30 event.log
------
2006-07-17T10:43:21 INFO zen.DeviceLoader device 10.12.200.21 loaded!
------
2006-07-17T10:49:57 ERROR RenderServer failed generating summary
Traceback (most recent call last):
File "/opt/zenoss/Products/ZenRRD/RenderServer.py", line 125, in currentValues
raise ValueError('Data Unavailable')
ValueError: Data Unavailable
------
2006-07-17T10:49:57 WARNING RenderServer /dev/null DEF:x0_r=/opt/zenoss/perf/Devices/Albuquerque/sysUpTime.rrd:ds0:AVERAGE VDEF:v0=x0_r,LAST PRINT:v0:%.2lf --end=now --start=now-300
------
2006-07-17T10:49:57 ERROR zen.RRDView Unable to cache value for sysUpTime
------
2006-07-17T10:49:59 ERROR RenderServer failed generating summary
Traceback (most recent call last):
File "/opt/zenoss/Products/ZenRRD/RenderServer.py", line 125, in currentValues
raise ValueError('Data Unavailable')
ValueError: Data Unavailable
------
2006-07-17T10:49:59 WARNING RenderServer /dev/null DEF:x0_r=/opt/zenoss/perf/Devices/Albuquerque/sysUpTime.rrd:ds0:AVERAGE VDEF:v0=x0_r,LAST PRINT:v0:%.2lf --end=now --start=now-300
------
2006-07-17T10:49:59 ERROR zen.Device Unable to cache values for <built-in function id>
Traceback (most recent call last):
File "/opt/zenoss/Products/ZenModel/Device.py", line 1078, in cacheComponents
result = perfServer.currentValues(paths)
File "/opt/zenoss/Products/ZenModel/PerformanceConf.py", line 215, in currentValues
return server.currentValues(map(performancePath, paths))
File "/opt/zenoss/Products/ZenRRD/RenderServer.py", line 125, in currentValues
raise ValueError('Data Unavailable')
ValueError: Data Unavailable

Any ideas?

--Dennis

Post generated using Mail2Forum (http://www.mail2forum.com)
    • peak6 Rank: White Belt 51 posts since
      Feb 25, 2010
      Currently Being Moderated
      5. Apr 15, 2010 1:49 PM (in response to Guest )
      Re: Graphs not updating..

      I just had the same issue, where one day all my graphs stopped updating.. the date on the rrd files is still from when it last graphed. Would rather not delete the historical data, anyone fix this without that?

    More Like This

    • Retrieving data ...