Skip navigation
1 ... 4 5 6 7 8 9 Previous Next 759841 Views 132 Replies Latest reply: Mar 16, 2011 4:23 PM by kchengva RSS Go to original post
  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    75. Dec 14, 2009 8:44 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Nickname:

     

    On the Service Level Agreement tab, where all the SLA's are listed, note the 'instance' number which is the first column.

     

    And try at the command line:

    python  -d [ip/hostname] -c [community] -k [the instance number] -t V

     

    Post what it returns when you get a chance.

     

    Thanks!


  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    76. Dec 15, 2009 8:59 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    python Collect_SLA.py -d switch-s01.company.com -c CoolSNMP -k 6 -t V

    OK| key=6 rttMonLatestRttOperCompletionTime=57 rttMonLatestRttOperSense=1 rttMonLatestRttOperApplSpecificSense=0 rttMonLatestRttOperTime=346906633 rttMonLatestJitterOperAvgJitter=1 rttMonLatestJitterOperIAJIn=0 rttMonLatestJitterOperIAJOut=0 rttMonLatestJitterOperICPIF=0 rttMonLatestJitterOperMOS=0

     

     

    That is the resoult

     

    /

    Nickname

  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    77. Dec 15, 2009 9:10 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Nickname:

     

    Thats perfect output for a VoIP test. Glad thats working. I would try changing the tags on the tests that arent working and remodeling the SLA's. This will force Zenoss to reinspect the SLA's and hopefully get it to start collecting for you. I cant recall, but did I ask you to add -k {here/instance} to the VoIP and HTTP template command datasources? If you havent, you'll need to do that too. Worst case I would reccomend removing the device from Zenoss but not removing the data or events. Next go into the $ZENHOME/perf/Devices/[your 2800]/ipSLAs/ and removing all the folders for tests that werent working. finally readd the device using the same name you'd used before in Zenoss (so you get your data and events back).

  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    78. Dec 21, 2009 8:06 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Nickname:

     

    I'm wondering if you had a chance to try my last suggestions?

     

    Thanks

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    79. Dec 21, 2009 3:21 PM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Hi hackman, no I dont, there been some busy days at work.

     

    I will try to get time for it tomorrow.

     

    /

    Nickname

  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    80. Dec 21, 2009 3:30 PM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Nickname:

     

    No sweat.

  • Dieter_be Rank: White Belt 74 posts since
    May 27, 2009
    Currently Being Moderated
    81. Jan 6, 2010 7:28 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Concerning  black out periods in RRD files, I'm having a hard time thinking of a way to approach the code for it. What I've done instead, for our organization, is build a report that computes the values when the tested device or service is considered up. The report takes forever to run a 1 month report for about 800 SLA's because it pumbles ZOPE looking for device and service availability data. I'm working on a way to clean that up. I'll brainstorm around your suggestion of how to do this. It would work well if I could figure how to do it! :-)

     

    maybe we could use the maintenance window feature of zenoss for this?

    If i want to ignore a certain period for something, we could create a maintenance window entry in the database for it

     

    PS : happy new year

  • curious Newbie 1 posts since
    Nov 5, 2009
    Currently Being Moderated
    82. Jan 8, 2010 10:50 AM (in response to Shane Scott)
    Re: RE: New IP-SLA Enumeration/Monitoring ZenPack

    Hi,

     

    Here is simple long question for you guys. I've been trying IP SLA zenpack out on a 5.2 Centos following the steps, but I'm not able to see the graphics. On a new install of zenoss, zenoss core zenpacks, IPSLA zenpack, cpan install Threads::Exit, and cpan install thread::shared, I was able to see the Service Level Agreement tab, but no graphics in Perf tab. When adding the device, I've selected the /Network/IPSLA class path, and tried with either public or private community. both are configured on a 2811 router.More,  I've tried both IPSLA v.1.2 and v.2.0. I've added compatible tags and owner entries. I'm definitely missing sth, but I can't figure out what.

     

    On a Fedora 11, I'm able to see other graphics, related to TCP/UDP errors ...., but not the IPSLA ones.

     

    1. SLA tab:

    Instance Name/Tag Owner Type Threshold Frequency Timeout Verify Status Nv gen Group Name
    100SLA_TEST-IP-SLAadmin110030100211

     

    2. no perf graph of the SLA.

     

    3. HTTP SLA template

     

    Name Source Source Type Enabled
    SLA_HTTP_TEST/opt/zenoss/ZenPacks/ZenPacks.ipSLA.SlaDevice-1.1-py2.4.egg/ZenPacks/ipSLA/SLADevice/Collect_SLA.py -d ${here/manageIp} -c ${here/zSnmpCommunity} -k ${here/instance} -t WCOMMANDTrue

    Select: 
    • All
    • None
    Seq Name Graph Points Units Height Width
    Round Trip TimeHTTP_TEST_rttMonLatestRttOperCompletionTime, HTTP_TEST_rttMonLatestHTTPOperDNSRTT, HTTP_TEST_rttMonLatestHTTPOperTCPConnectRTT, HTTP_TEST_rttMonLatestHTTPOperTransactionRTTms100890
    SenseHTTP_TEST_rttMonLatestRttOperApplSpecificSense, HTTP_TEST_rttMonLatestRttOperSenseCode #100890

     

    Here is the data from modeling:

     

    Discover Devices

    Time Level Module Message
    2009-12-02 11:00:39INFOzen.UtilsExecuting command: /opt/zenoss/bin/zenmodeler run --now --monitor localhost -F -d 192.168.1.2 --weblog
    2009-12-02 11:00:41INFOzen.ZenModelerConnecting to localhost:8789
    2009-12-02 11:00:41INFOzen.ZenModelerConnected to ZenHub
    2009-12-02 11:00:41INFOzen.ZenModelerCollecting for device 192.168.1.2
    2009-12-02 11:00:41INFOzen.ZenModelerNo WMI plugins found for 192.168.1.2
    2009-12-02 11:00:41INFOzen.ZenModelerNo Python plugins found for 192.168.1.2
    2009-12-02 11:00:41INFOzen.ZenModelerNo command plugins found for 192.168.1.2
    2009-12-02 11:00:41INFOzen.ZenModelerSNMP collection device 192.168.1.2
    2009-12-02 11:00:41INFOzen.ZenModelerplugins: zenoss.snmp.NewDeviceMap, zenoss.snmp.DeviceMap, zenoss.snmp.InterfaceMap, zenoss.snmp.RouteMap, SLADevice
    2009-12-02 11:00:41INFOzen.ZenModelerNo portscan plugins found for 192.168.1.2
    2009-12-02 11:00:42INFOzen.SnmpClientsnmp client finished collection for 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerProcessing zenoss.snmp.NewDeviceMap for device 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerprocessing zenoss.snmp.DeviceMap for device 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerModeler zenoss.snmp.InterfaceMap processing data for device 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerprocessing zenoss.snmp.RouteMap for device 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerprocessing SLADevice for device 192.168.1.2
    2009-12-02 11:00:42INFOzen.ZenModelerSLA (entries) results: ({}, {'MonOperEntry': {'100': {'rttMonEchoAdminVrfName': '', 'rttMonCtrlAdminGroupName': '', 'rttMonEchoAdminTargetVLAN': 0, 'rttMonEchoAdminProxy': '', 'rttMonEchoAdminCodecNumPackets': 0, 'rttMonEchoAdminEthernetCOS': 0, 'rttMonEchoAdminPktDataResponseSize': 0, 'rttMonEchoAdminOWNTPSyncTolType': 0, 'rttMonEchoAdminNumPackets': 0, 'rttMonCtrlAdminThreshold': 100, 'rttMonEchoAdminDetectPoint': 0, 'rttMonEchoAdminLSPTTL': 0, 'rttMonCtrlAdminTimeout': 100, 'rttMonEchoAdminLSPFECType': 0, 'rttMonEchoAdminMode': 0, 'rttMonEchoAdminCallDuration': 0, 'rttMonCtrlAdminVerifyData': 2, 'rttMonEchoAdminTargetPort': 0, 'rttMonEchoAdminTargetMPID': 0L, 'rttMonEchoAdminTargetAddressString': '', 'rttMonEchoAdminICPIFAdvFactor': 0, 'rttMonCtrlAdminNvgen': 1, 'rttMonEchoAdminCache': 1, 'rttMonEchoAdminCodecPayload': 0, 'rttMonEchoAdminOWNTPSyncTolPct': 0, 'rttMonEchoAdminLSPNullShim': 0, 'rttMonEchoAdminProtocol': 2, 'rttMonEchoAdminPrecision': 0, 'rttMonEchoAdminTOS': 0, 'rttMonEchoAdminURL': '', 'rttMonEchoAdminPktDataRequestSize': 28, 'rttMonCtrlAdminTag': 'TEST-IP-SLA', 'rttMonEchoAdminInterval': 0, 'rttMonEchoAdminLSPReplyDscp': 0, 'rttMonEchoAdminTargetAddress': '\n\x03\x03\x02', 'rttMonEchoAdminLSPReplyMode': 0, 'rttMonEchoAdminNameServer': '', 'rttMonEchoAdminControlEnable': 0, 'rttMonEchoAdminCodecInterval': 0, 'rttMonEchoAdminLSREnable': 0, 'rttMonEchoAdminProbePakPriority': 0, 'rttMonEchoAdminOWNTPSyncTolAbs': 0, 'rttMonEchoAdminLSPSelector': '', 'rttMonEchoAdminSourceAddress': '\xc0\xa8\x01\x02', 'rttMonEchoAdminHTTPVersion': '', 'rttMonEchoAdminGKRegistration': 0, 'rttMonCtrlAdminRttType': 1, 'rttMonEchoAdminCodecType': 0, 'rttMonEchoAdminCalledNumber': '', 'rttMonCtrlAdminOwner': 'admin', 'rttMonEchoAdminOperation': 0, 'rttMonEchoAdminTargetDomainName': '', 'rttMonEchoAdminLSPExp': 0, 'rttMonEchoAdminSourceVoicePort': '', 'rttMonCtrlAdminFrequency': 30, 'rttMonEchoAdminSourcePort': 0, 'rttMonEchoAdminString3': '', 'rttMonEchoAdminString2': '', 'rttMonEchoAdminString1': '', 'rttMonCtrlAdminStatus': 1, 'rttMonEchoAdminString5': '', 'rttMonEchoAdminString4': ''}}})
    2009-12-02 11:00:42INFOzen.ZenModelerTESTB: 100
    2009-12-02 11:00:42INFOzen.ZenModelerDEBUGGER NS unpack hiccup.
    2009-12-02 11:00:42INFOzen.ZenModelerChanges in configuration applied
    2009-12-02 11:00:42INFOzen.ZenModelerScan time: 1.56 seconds
    2009-12-02 11:00:43INFOzen.ZenModelerDaemon ZenModeler shutting down
    2009-12-02 11:00:43INFOzen.PerformanceConf

    configuration collected

     

    Here is my basic config on the router:

     

    Router# sh run
    Building configuration...

     

    Current configuration : 5193 bytes

     

    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption

     

    hostname Router

     

    boot-start-marker
    boot-end-marker

     

    logging message-counter syslog

     

    no aaa new-model

     

    dot11 syslog
    ip source-route

     

    ip cef

     

    no ipv6 cef

     

    multilink bundle-name authenticated

     

    voice-card 0

     

    username admin password 0 1qa2ws
    archive
    log config
      hidekeys

     

    interface FastEthernet0/0
    ip address 192.168.1.2 255.255.255.0
    duplex auto
    speed auto

     

    interface FastEthernet0/1
    ip address 10.3.3.1 255.255.255.0
    duplex auto
    speed auto

     

    interface Serial0/0/0
    no ip address
    shutdown
    no fair-queue

     

    router eigrp 100
    network 10.3.3.0 0.0.0.255
    network 192.168.1.0
    auto-summary

     

    ip forward-protocol nd
    no ip http server
    no ip http secure-server

     

    ip sla logging traps
    ip sla 100
    icmp-echo 10.3.3.2 source-ip 192.168.1.2
    timeout 100
    threshold 100
    owner admin
    tag TEST-IP-SLA
    frequency 30
    ip sla schedule 100 life forever start-time now
    ip sla enable reaction-alerts

     

    snmp-server community private RW
    snmp-server contact test@test.com
    snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
    snmp-server enable traps vrrp
    snmp-server enable traps ds1
    snmp-server enable traps tty
    snmp-server enable traps eigrp
    snmp-server enable traps xgcp
    snmp-server enable traps flash insertion removal
    snmp-server enable traps adslline
    snmp-server enable traps ds3
    snmp-server enable traps envmon
    snmp-server enable traps icsudsu
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps isdn ietf
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps ethernet cfm cc mep-up mep-down cross-connect loop config
    snmp-server enable traps ethernet cfm crosscheck mep-missing mep-unknown service-up
    snmp-server enable traps license
    snmp-server enable traps disassociate
    snmp-server enable traps deauthenticate
    snmp-server enable traps authenticate-fail
    snmp-server enable traps dot11-qos
    snmp-server enable traps switch-over
    snmp-server enable traps rogue-ap
    snmp-server enable traps wlan-wep
    snmp-server enable traps aaa_server
    snmp-server enable traps atm subif
    snmp-server enable traps bgp
    snmp-server enable traps bulkstat collection transfer
    snmp-server enable traps memory bufferpeak
    snmp-server enable traps cnpd
    snmp-server enable traps config-copy
    snmp-server enable traps config
    snmp-server enable traps config-ctid
    snmp-server enable traps dial
    snmp-server enable traps dsp card-status
    snmp-server enable traps dsp oper-state
    snmp-server enable traps entity
    snmp-server enable traps fru-ctrl
    snmp-server enable traps resource-policy
    snmp-server enable traps event-manager
    snmp-server enable traps frame-relay multilink bundle-mismatch
    snmp-server enable traps frame-relay
    snmp-server enable traps frame-relay subif
    snmp-server enable traps hsrp
    snmp-server enable traps ipmulticast
    snmp-server enable traps mpls ldp
    snmp-server enable traps mpls traffic-eng
    snmp-server enable traps mpls fast-reroute protected
    snmp-server enable traps msdp
    snmp-server enable traps mvpn
    snmp-server enable traps ospf state-change
    snmp-server enable traps ospf errors
    snmp-server enable traps ospf retransmit
    snmp-server enable traps ospf lsa
    snmp-server enable traps ospf cisco-specific state-change nssa-trans-change
    snmp-server enable traps ospf cisco-specific state-change shamlink interface-old
    snmp-server enable traps ospf cisco-specific state-change shamlink neighbor
    snmp-server enable traps ospf cisco-specific errors
    snmp-server enable traps ospf cisco-specific retransmit
    snmp-server enable traps ospf cisco-specific lsa
    snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
    snmp-server enable traps pppoe
    snmp-server enable traps cpu threshold
    snmp-server enable traps rsvp
    snmp-server enable traps ipsla
    snmp-server enable traps syslog
    snmp-server enable traps l2tun session
    snmp-server enable traps l2tun pseudowire status
    snmp-server enable traps vtp
    snmp-server enable traps pw vc
    snmp-server enable traps firewall serverstatus
    snmp-server enable traps ipmobile
    snmp-server enable traps rf
    snmp-server enable traps isakmp policy add
    snmp-server enable traps isakmp policy delete
    snmp-server enable traps isakmp tunnel start
    snmp-server enable traps isakmp tunnel stop
    snmp-server enable traps ipsec cryptomap add
    snmp-server enable traps ipsec cryptomap delete
    snmp-server enable traps ipsec cryptomap attach
    snmp-server enable traps ipsec cryptomap detach
    snmp-server enable traps ipsec tunnel start
    snmp-server enable traps ipsec tunnel stop
    snmp-server enable traps ipsec too-many-sas
    snmp-server enable traps ccme
    snmp-server enable traps srst
    snmp-server enable traps mpls vpn
    snmp-server enable traps voice
    snmp-server enable traps dnis
    snmp-server host 192.168.1.1 private

     

    control-plane

     

    mgcp fax t38 ecm
    mgcp behavior g729-variants static-pt

     

    line con 0
    line aux 0
    line vty 0 4
    login

     

    scheduler allocate 20000 1000
    end

     

    Router#

     

    Here is the log after modelling the device (IPSLA collector plugins prior added.

    2009-11-18 13:07:48INFOzen.UtilsExecuting command: /opt/zenoss/bin/zenmodeler run --now --monitor localhost -F -d 192.168.1.2 --weblog
    2009-11-18 13:07:50INFOzen.ZenModelerConnecting to localhost:8789
    2009-11-18 13:07:50INFOzen.ZenModelerConnected to ZenHub
    2009-11-18 13:07:51INFOzen.ZenModelerCollecting for device 192.168.1.2
    2009-11-18 13:07:51INFOzen.ZenModelerNo WMI plugins found for 192.168.1.2
    2009-11-18 13:07:51INFOzen.ZenModelerNo Python plugins found for 192.168.1.2
    2009-11-18 13:07:51INFOzen.ZenModelerNo command plugins found for 192.168.1.2
    2009-11-18 13:07:51INFOzen.ZenModelerSNMP collection device 192.168.1.2
    2009-11-18 13:07:51INFOzen.ZenModelerplugins: zenoss.snmp.NewDeviceMap, zenoss.snmp.DeviceMap, zenoss.snmp.InterfaceMap, zenoss.snmp.RouteMap, SLADevice
    2009-11-18 13:07:51INFOzen.ZenModelerNo portscan plugins found for 192.168.1.2
    2009-11-18 13:07:52INFOzen.SnmpClientsnmp client finished collection for 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerProcessing zenoss.snmp.NewDeviceMap for device 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerprocessing zenoss.snmp.DeviceMap for device 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerModeler zenoss.snmp.InterfaceMap processing data for device 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerprocessing zenoss.snmp.RouteMap for device 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerprocessing SLADevice for device 192.168.1.2
    2009-11-18 13:07:52INFOzen.ZenModelerSLA (entries) results: ({}, {'MonOperEntry': {}})
    2009-11-18 13:07:52INFOzen.ZenModelerChanges in configuration applied
    2009-11-18 13:07:52INFOzen.ZenModelerScan time: 1.59 seconds
    2009-11-18 13:07:52INFOzen.ZenModelerDaemon ZenModeler shutting down
    2009-11-18 13:07:53INFOzen.PerformanceConfconfiguration collected

     

    Any ideas? Thank you.

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    83. Jan 13, 2010 5:23 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Hi hackman, I solved the issiue with Jitter graphs.

     

    /usr/local/zenoss/zenoss/ZenPacks/ZenPacks.ipSLA.SLADevice-2.0-py2.4.egg/ZenPacks/ipSLA/SLADevice/Collect_SLA.py -d ${here/manageIp} -c ${here/zSnmpCommunity} -k ${here/instance} -t -V

     

    and it was /usr/local/zenoss/zenoss/ZenPacks/ZenPacks.ipSLA.SLADevice-2.0-py2.4.egg/ZenPacks/ipSLA/SLADevice/Collect_SLA.py -d ${here/manageIp} -c ${here/zSnmpCommunity} -k ${here/instance} -t V from the zenpack. (no - infront of the V)

     

    However, some units far out is still timeing out, did you have any time over for the mather? Like in your first version, being able to set a timeout value?

     

    /

    Nickname

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    84. Jan 13, 2010 5:27 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Or. when I took a closer look, it just shows the RTT values under Jitter, not the Jitter graph.

     

    Still, its drawing something now

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    85. Jan 13, 2010 5:35 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    After some testing, from cli:

     

    python Collect_SLA.py -d switch.company.com -c snmp -k 6 -t V
    Traceback (most recent call last):
      File "Collect_SLA.py", line 192, in ?
        main()
      File "Collect_SLA.py", line 93, in main
        sho_specific_result(SLA_Table, keyS)
      File "Collect_SLA.py", line 106, in sho_specific_result
        vOut= " rttMonLatestJitterOperAvgJitter=" + str(SLA_Table[key]["rttMonLatestJitterOperAvgJitter"]) + " rttMonLatestJitterOperIAJIn=" + str(SLA_Table[key]["rttMonLatestJitterOperIAJIn"]) + " rttMonLatestJitterOperIAJOut=" + str(SLA_Table[key]["rttMonLatestJitterOperIAJOut"]) + " rttMonLatestJitterOperICPIF=" + str(SLA_Table[key]["rttMonLatestJitterOperICPIF"]) + " rttMonLatestJitterOperMOS=" + str(SLA_Table[key]["rttMonLatestJitterOperMOS"])
    KeyError: 'rttMonLatestJitterOperAvgJitter'

     

     

    Tested with some other options instead of V, W works fine and so does some other, giving back various information.

     

    /

    Nickname

  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    86. Jan 13, 2010 8:18 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Nickname:

     

    -t W will only work for http SLAs and -t V for VoIP SLAs. Does the SLA with a key of 6 for VoIP?

     

    I'm sorry I haven't got back to you yet until today, its been insane busy.

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    87. Jan 13, 2010 8:32 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    Hi hackman, thanks for your response.

     

    Key 6 is Jitter/Voip, I tried with 1 and 2, that’s also Jitter for other destinations, same output as I posted earlier.

     

    /

    Nickname

  • Shane Scott ZenossMaster 1,373 posts since
    Jul 6, 2009
    Currently Being Moderated
    88. Jan 13, 2010 9:58 AM (in response to nickname)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    nickname:

     

    I hate to be a pain, but can you walk your device completely and upload the txt of it? I only need the SLA areas incase there is private info in there.

  • nickname Rank: White Belt 67 posts since
    Sep 28, 2009
    Currently Being Moderated
    89. Jan 13, 2010 10:26 AM (in response to Shane Scott)
    Re: New IP-SLA Enumeration/Monitoring ZenPack

    I will send the info in a pm to you.

     

    /

     

    Nickname

1 ... 4 5 6 7 8 9 Previous Next

More Like This

  • Retrieving data ...