Skip navigation
4472 Views 4 Replies Latest reply: Feb 27, 2009 3:01 PM by magnachef RSS
magnachef ZenossMaster 86 posts since
Apr 3, 2008
Currently Being Moderated

Feb 26, 2009 5:53 PM

Event Console Does Not Display Events

I've just performed an upgrade from version 2.1.3, to 2.2.4, to 2.3.3. After upgrading to 2.2.4 I noticed that the Event Console was not displaying any events (even though there were alerts showing up in the device's Event tab). I then upgraded to 2.3.3, hoping that perhaps it was fixed along the way - same issue.

I have cleared my browser cache, tried a different browser and still no luck. I used a different computer and I am having some luck where it will only load once out of 20 times or so.

I was able to move events to history from the device Events tab and write log messages, so I'm assuming that my database connectivity is OK. What log file should I be looking through to find an error for this? I've looked through them all and haven't found anything that would suggest the issue.

Thoughts?

Thanks!
  • psyber Rank: White Belt 38 posts since
    Aug 6, 2008
    Currently Being Moderated
    2. Feb 27, 2009 1:28 PM (in response to magnachef)
    RE: Event Console Does Not Display Events
    Similar situation happened to me after the upgrade from 2.3.2 to 2.3.3

    Emptied my browser cache and all was fine.
  • artifact Rank: Green Belt 303 posts since
    Mar 11, 2008
    Currently Being Moderated
    3. Feb 27, 2009 2:44 PM (in response to psyber)
    RE: Event Console Does Not Display Events
    I would run the following in zendmd to troubleshoot:
    dmd.ZenEventManager.getEventList()

More Like This

  • Retrieving data ...